LabVIEW

 找回密码
 注册
查看: 3403|回复: 5

[我要提问] 安装GUI LibVIs时的问题 求解决

[复制链接]

升级   9.49%

发表于 2010-11-29 15:32:00 | 显示全部楼层 |阅读模式
USB-6009数据采集卡首发
$ L2 A1 d; Y0 X3 t8 e% _% X
                               
登录/注册后可看大图

+ g8 s1 m% ^, f( d, Z1 f我安装GUI 的时候就遇到 9 p. M$ P) d6 t  B
无法找到LabVIEW运行时引擎。
1 c% `% ~- i+ \& C( aGUI LIBVIs必须使用运行时引擎8.6版(或可兼容版本)。请联系GUI LIBVIs的供应商以解决该问题。/ ?8 f1 ?( D! z! K  ?' J9 X+ @

7 `3 h2 J* G7 y9 l/ ^# Q' w我安装了LV900runtime.msi 也不好使 我LabVIEW的版本是20094 n& V$ G8 e  b' Y/ t
哪个高人给我指点迷津啊!: R( d# t- h+ s& ^/ b; k% D' G; H
IDAQ-USB-6009数据采集卡

升级   84.8%

发表于 2010-11-29 16:30:59 | 显示全部楼层
在线课堂
这个不是提示你安装8.6的么?

升级   9.49%

 楼主| 发表于 2010-11-29 18:18:13 | 显示全部楼层
回复 hyl175 的帖子* t* R% I3 o4 Q( ]: W

% G; }9 U' h, x7 P& P恩 那个8.6我装了 而且我的GUI LibVIs也装上了 但是我的2009不知道怎么用啊

升级   4.75%

发表于 2012-2-23 10:01:35 | 显示全部楼层
您好 请问你的这个问题解决了吗 我的版本是2010的 为什么也安装不了呢 提示说要装8.6的引擎或什么兼容版本 怎么回事呢

升级   3.03%

发表于 2013-6-25 16:32:06 | 显示全部楼层
我的也是,居然不兼容高版本的

升级   3.03%

发表于 2013-6-25 16:32:21 | 显示全部楼层
我的也是,居然不兼容高版本的
您需要登录后才可以回帖 登录 | 注册

本版积分规则

QQ|小黑屋|无图浏览|手机版|网站地图|虚拟仪器论坛 ( 沪ICP备13044638号-3 )

GMT+8, 2022-6-25 06:46 , Processed in 0.021110 second(s), 12 queries , Gzip On, MemCache On.

Powered by Discuz! X3.4

Copyright © 2001-2021, Tencent Cloud.

快速回复 返回顶部 返回列表