LabVIEW论坛

 找回密码
 注册

扫一扫,访问微社区

查看: 2228|回复: 3

[求助贴] 首次使用的困惑

[复制链接]
发表于 2008-4-26 15:29:37 | 显示全部楼层 |阅读模式
USB-6009数据采集卡首发
刚刚接触虚拟仪器,想用它做一个温湿的监测系统。现在安上6221的板卡,也装上驱动了。
1 s+ F4 K/ n) y) V8 x$ o可是,采集的模块和输出的模块就没有找到。LabVIEW 7.1上的AI Acquire waveform.vi   和  
8 P% @1 `7 i$ ?6 x' M% b6 l( {; D+ BWrite Character To  File.VI   都没找到,现在在用8.2的软件。
6 w5 c+ c0 c! l' c! D  希望有知道的师兄,指点一下!谢谢!
IDAQ-USB-6009数据采集卡
发表于 2008-4-26 20:26:40 | 显示全部楼层
在线课堂
装的驱动是什么驱动?
( U( j. q4 E. y8 ZNI后来使用DAQmx代替原来的传统DAQ驱动了,你原来的AI Acquire waveform.vi是传统DAQ下面的VI,DAQmx下全部使用多态的DAQmx read.vi代替了,如果你装的是DAQmx就找不到原来那个VI的了,而且DAQmx的版本号要高于LabVIEW的版本号才能在LabVIEW中使用。装了DAQmx的话可以在函数模板>>测量IO下面找到DAQmx相关的VI。
3 Q9 q& E: D8 u, E* m$ ~$ R9 y另一个VI可能也是旧版本中才是这个叫法,新版的LabVIEW中好像都用“写入电子表格.vi”(Write to spreadsheet file.vi)代替了,或者是名字稍微有点不一样,具体忘了。低版本中的VI能实现的功能在高版本中都能找到的。
) A; A  q4 P7 T5 {( s$ l$ q+ ^* l) J; {
% h. J5 U% G1 y. W1 D+ R, g另外,贴子标题最好能修改一下,不然其他会员在浏览和搜索时会比较不方便,要具体描述一下贴子的大概内容,比如可以用“在高版本LabVIEW中找不到低版本的VI”之类的。点击一楼右下边的“编辑”进入编辑界面,修改标题后点击下面的“完成编辑”就可以了。谢谢合作!
您需要登录后才可以回帖 登录 | 注册

本版积分规则

QQ|小黑屋|无图浏览|手机版|网站地图|虚拟仪器家园 ( 沪ICP备06029130号-1 )

GMT+8, 2018-12-10 08:29 , Processed in 0.037274 second(s), 26 queries , Gzip On, MemCache On.

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表